Prerequisites for WAMP Server

In order to successfully install and run the WAMP Server, make sure that you must have Microsoft Visual C++ Redistributable packages installed in your system.
1. Microsoft Visual C++ 2008 Redistributable Package (x64)
2. Microsoft Visual C++ 2010 Redistributable Package (x64)
3. Visual C++ Redistributable for Visual Studio 2012 Update
4. Visual C++ Redistributable Packages for Visual Studio 2013
5. Visual C++ Redistributable for Visual Studio 2015
6. Microsoft Visual C++ 2017 redistributable package



Read More:How to Install WAMP Server On Windows 10
Watch the video

Scroll to top